e107help.org Q&A
0 like 0 dislike
Hi There,

I've tried direct uploading and installing from the admin centre a few times, I get the "sucess" message but the plugin doesn't appear and searching again shows it not installed. I'm investigating online election software for an org I'm involved in and this seemed like a reasonable option.

Is there a trick to getting this to work?
e107 version 2.3.0
in Plugins by (8 points) 1

1 Answer

0 like 0 dislike
Probably because compability? You can download it manually from e107.org but I am almost sure it will not work.
by (2.0k points) 17 48 57
Thats what I thought at first, but in my digging, it seemed if I searched in the admin panel, it should be compatible.

This plugin will not work with e107. it needs e107 helper and it is not compatible.

Fatal error, cannot find e107Helper class.

This plugin requires The e107 Helper Project plugin to be installed.

You can ask here:

https://github.com/e107inc/election

It doesn't work for 1.0.4 either, but I have noted:

election plugin

Development continues here: https://github.com/e107inc/election

To get 0.7 work for 1.0.4 you need to change core: handlers/emote.php and comment function r_emote() Calendar doesn't work, but you can change dates manually

 

 

 

By the way, I haven't problem to download this plugin and e107 helper from e107.org. But I use latest 2.3.1 version.

Those github versions (both plugins) are newer and you need to manually download from github, unzip, rename (remove master from folder name) and copy to e107 plugins folder.

But if I remember correctly, last opinion of CaMeRon was that e107 Helper is too old and it is not worth saving.

Are you sure you want to use a solution from 2008 year?
Welcome to e107 Q&A, where you can ask questions and receive answers from other members of the e107 community.
974 questions
1,371 answers
2,486 comments
2,492 users